Blaze - Generation failures – Incident details

Generation failures

Resolved
Partial outage
Started 4 months agoLasted 10 minutes

Affected

Website

Partial outage from 3:56 PM to 3:59 PM, Operational from 3:59 PM to 4:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some of our upstream providers are currently having outages that are affecting our systems. We are looking into a fix and will continue to provide updates.