Blaze - Generation failures – Incident details

Generation failures

Resolved
Major outage
Started 8 months agoLasted 28 minutes

Affected

Website

Major outage from 1:04 PM to 1:09 PM, Operational from 1:09 PM to 1:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix is in place and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is in progress

  • Investigating
    Investigating

    We are experiencing issues with generating content and are looking into the issue.