Blaze - AI models having issues – Incident details

AI models having issues

Resolved
Partial outage
Started 28 days agoLasted about 3 hours

Affected

Website

Partial outage from 11:38 PM to 2:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our AI providers are having intermittent issues, which may lead to longer generation times. We are currently investigating this incident.